
Managing References

Adding References

Finding References to Add to RefWorks
To search for references to add to RefWorks use any of the following workflows:

• If you have references in files (PDFs, Word Documents, videos, etc.), you can upload them to RefWorks (see
Uploading Files as References).

• Add references to RefWorks directly from websites using direct export (where supported) or use the Save to
RefWorks bookmarklet. See Save to RefWorks.

• From within RefWorks, you can search an external database for references, if enabled by your institution. See Search
Databases below.

• You can add references from folders that are shared with you by other users. See Working with Shared Folders of
References, below.

• When configured by your institution, you can search for references in your local library catalog. When you find an item
in your library's catalog that you want to add to RefWorks, select Send to > RefWorks on the item page, or download
the reference and upload it to RefWorks. To open your library's catalog from within RefWorks, select Add > Create
New Reference and in the Reference Details, select Find full-text using link resolver (your institution may have
renamed this link).

• When configured by your institution, you can search for reference information at Unpaywall.org. Unpaywall link
appears for references where DOI is present and located in the Unpaywall database. Depending on reference in
Unpaywall, link will offer a new webpage with information or start PDF download.

Searching an external database from within RefWorks

1. Select Search Databases in the Reference Organization area. RefWorks replaces the Reference Actions area with a
search bar.

The Search Databases option does not appear if disabled by your admin.

Note
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Search Databases option

2. Select the database from drop down. You may search for database if not automatically listed. This field uses auto-
complete.

3. Use the basic search to search all fields, or select Advanced to search in specific fields.

4. Select anywhere in a result to view details about the reference in the Reference Details. To add results as references,
select one or more results and click Import. If you have multiple projects, references will be added to your current
project. References are added to the Last Imported tab. To add the selected references directly to a specific folder,
select the folder icon and the folder name.

Adding References from bX Recommender

In Normal or Citation view, you can check the "Related articles" tab in the Reference preview pane, select desired articles,
and import them. You can also assign them to a folder and avoid duplicates during import.

Search Databases
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Related articles - in reference preview pane
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Manually Adding References
To manually add a reference:

1. Select Add > Create New Reference. The Reference Editor appears.

2. Select the reference type. The remaining fields on the sidebar change depending on the type you select.

3. Enter a title or as much of the title as you can. You can optionally select the

button in the Title field to have RefWorks match the title with an item in the library. This button is also available after
you enter a value in the DOI field, which appears for most reference types (select Add more fields to see this field, if
it is available), as well as for the ISSN/ISBN fields. RefWorks shows possible matches at the bottom of the Reference
Editor. If you select one, RefWorks completes the title and fills the fields with information from the library. If no suitable
match is found, you can enter the rest of the metadata manually.

Related articles - deduplicate and import

bX Recommender searches for related articles based on Journal Article Ref Type only.

Note

Reference Editor

To add a reference directly to a folder, select the folder in the Navigation area and then select Add > Create New
Reference.

Note
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4. If your reference is a file on your computer, or you have any other associated information in a file, drag and drop the
file to the Reference Editor or select Add an attachment to upload the file. For a list of supported file types, see Valid
Attachment File Formats.

5. Enter any required tags for this reference. If any tags currently exist for other references, you can select them. Tags
are used for filtering references on the Tags tab in the Navigation area; see Organizing References by Tags.

6. Fill in as many of the remaining fields that you can.

◦ For more information, see Editing References.

◦ If you have defined any custom fields (see Configuring Basic Information), you can select Add more fields to
add them to the reference and then enter values for them.

◦ You can also create and add custom fields while creating or editing the reference. Enter the custom field name in
Add more fields and select Add "..." as a custom field.

When clicking on Title in the suggestion list, the contents of the reference will be replaced. When clicking on ISSN,
ISBN or DOI, the contents of the reference will be supplemented. We recommend duplicating a reference before using
the Title look up, to prevent any data from being overwritten.

Note

Add Custom Field
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The custom field is saved and added to the reference. The custom field is now available to be added to all
references.

7. When you are finished, select Save.

Uploading Files as References

To upload files to RefWorks:

Either drag and drop a file into the Main area or select Add > Upload Document and select the file. The file can be in any
format.

The file uploads as a reference with type Generic. RefWorks attempts to automatically extract as much information as it
can from the uploaded file. Edit the reference to correct and complete the information.

If you drag and drop multiple files at one time, a reference is created for each file.

Importing References
Users can import references from any reference management service. You can import directly from Mendeley. For other
services, such as Zotero, you can import a file that you have exported from that service.

Importing references listed in Word of PDF document

1. Select Add > Word or PDF. You will be directed to the Import from Word or PDF page.

New Custom Field
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Add menu Word of PDF option

2. On the Import from Word or PDF page, RefWorks will recognize your file format.
Here you can choose if you would like to Search for full text and Ignore duplicates during import.
You may also choose to import your document, which will create a separate reference with the attachment included.

Import from Word of PDF screen

Read more about Importing References from Word or PDF Files into RefWorks

Note

Ex Libris, Part of Clarivate 7

https://knowledge.exlibrisgroup.com/RefWorks/Knowledge_Articles/Importing_References_from_Word_or_PDF_Files_into_RefWorks


Importing references from files

Select Add > Other file types. You will be directed to Import references page.

Import references page

To import references from Mendeley:

1. Select the Import from Mendeley button and Authorize on the following page.

2. Sign into your Mendeley account and the import process will be initiated.

3. The "Import Process Complete" message will inform you how many references were copied. Your Mendeley library
will not be altered.

Add menu Other file types option

Import references page
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4. Select Go to Last Imported to view imported references.

Importing from a reference management services, or database

1. Export a file from that service to one of the following formats: NLM PubMed, RefWorks Tagged, RefWorks XML, RIS
or Web of Science. For example:

◦ Zotero: Select references and select Export Library from File menu or Export Items… from the right-click
menu. Select the RIS format and save the file. Import the file into RefWorks.

◦ EndNote:

▪ Select Edit > Output Styles > Open Style Manager and select RefMan (RIS) Export.

▪ In your library, select the references, select File > Export, and save the file as RefMan (RIS) Export.

◦ ReadCube: From the library view, select the article or articles, select Export to RefMan (RIS) file from the right-
click menu, and save the file.

◦ Papers: In your library, highlight the references, select File > Export ..., select Refman RIS, and save the file.

◦ PubMed: Do one of the following:

▪ Select the references that you want to export

OR

▪ Select to export all references. Select Save. Select the RIS format and then select Create File. Save the file
to your computer.

2. Drag and drop a file from your computer or select the select a file from your computer option and choose a file to
open.

3. On the Import References modal, RefWorks will recognize your file format and ask how you would like your file
imported.

i. If you would like to change the format, select the search for the format option.

Mendeley allows exports of up to 500 references at one time and does not retain folder structure. See here for more
information.

Note
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ii. Choose your format from the dropdown.

iii. Select Import.

iv. You can assign references to a folder, or create a new Folder, by selecting the drop-down arrow next to Not in
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folder. Select if tags should be imported and whether duplicate references should be ignored. Deduplication
during import is based on Exact Match for: Author, Title and Year. It is based on the same algorithm as Finding
Duplicate References.

v. Select Import.

vi. If you are importing a large file, you may see the Importing page.

vii. The Import Process Complete page will appear when the process has completed.

Import process complete confirmation page
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Adding References via My Research
See here for details on adding references via My Research.

Organizing References

Viewing Your References
You can view a list of your references, a subset of your references, folders of shared references, or deleted references by
searching, or by selecting the relevant tab in the Reference Organization area (see RefWorks User Interface). Each
reference includes a unique reference ID (Ref ID).

Your options for viewing references include the following:

Reference View Options

View Description Sortable

All
References All records available in your RefWorks library except those placed in the Trash folder. Yes

Search
Databases Search area to discover items in external databases. Visible if enabled by Institutional Administrator. No

Last
Imported

References added within the last 30 days. Select Delete to remove references. They are still available in My
Folders (if they were previously placed there). Yes

Duplicates Find and/or remove duplicate references. See Finding Duplicate References. See last results of your most recent
duplicates search. No

Sharing References shared with you. See Working with Shared Folders of References. Yes

My Folders References in a specific folder or subfolder, or Not in folder. Subfolders can be nested up to three levels, for
example: main > sub1 > sub2 > sub3. Yes

Tags Search for tags in this area. After selecting a tag, the encoded query string that matches references associated
with that tag displays in the basic search box. Yes

Trash
Deleted references are moved to the Trash folder. You can restore references using the Undo action. To
permanently remove a set of references, select the relevant references and select Delete > Delete selected, and
then select Yes in the confirmation dialog box. To remove all references, select Delete > Delete all.

Yes

Search

Use the basic search to search all fields, including text in an attached PDF (provided the PDF is properly OCRed).
In the basic search, enter a tag name or any search string. After entering your search criteria, your search
appears as an encoded query string in the basic search box and the matching references display in the center
pane.
Use Advanced for a more customized search such as searching in specific fields, or folders, or by entering an
encoded query string. If advanced queries are enabled, the search text appears in blue.

Yes

References in imports of 5 MB or larger will appear after a few minutes.

Note
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View Description Sortable

Enable Advanced Queries
You can enter an encoded query string directly in the basic search field. For example, to search for a reference
that is not in a folder and that contains the author "Rowling" and the tag "mandatory", the search string is _
missing_:collectionIds (authors:(rowling) reference.tags:(mandatory)). For a list of how to format an advanced
query, see RefWorks Reference Fields and Types.

The number of references which appear on the page is displayed at the top of the page. You can change the number of
references displayed per page, and switch between view options. Select Customize for Normal and Full views to display
the Folders and Tags checkboxes. Clearing the checkboxes hides the folders and tags from the list of references.
Pagination on the bottom of the page enables you to move between reference pages.

• Normal view – A minimalist view. Each reference's associated folders and tags display, whether the reference was
added by another user, as well as an icon if access to the full text is available. Users can see when the reference was
Added or last Modified, depending on which view criterion is applied: Date added, or Date modified.

• Table view – Another minimalist view. References display in a table for easy sorting. Table View does not allow for
sorting by Date added. When switching to Table view from any other view which displays Date added, references will
be resorted by Date. All visible columns, except for Issue and Pages enable sorting in the table header row.

• Full view – An expanded view with details, displaying Date Published, Date Added and Date Modified, regardless of

References Normal View

Table View
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which criterion is applied. Select a tag to refresh the page with all references associated with the tag. Select the text
link to view the full text, if available. Select any other field to open the Reference Editor and edit that field.

• Citation view – A bibliographic view. References are displayed in chosen citation style. Select the gear icon

in the view options menu to select your preferred style.

RefWorks highlights missing fields that are required or recommended by the selected citation style. Select the
highlighted area to open the Reference Editor and edit that field.

Accessing Full Text from RefWorks

When viewing a reference with electronic access to partial or full text, you can access it from the Reference Details. This
may be access to the text within the library or on an external site, or the uploaded file.

Full View

Citation View

If you display a large number of references on one page, especially if you use full view, RefWorks may take a while to
display the reference list.

Note
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When viewing a list of references in full view, select the text link (if available) to view the text.

For some references, such as uploaded PDF files and HTML pages, full view of the reference is provided directly in
RefWorks. The RefWorks reader enables you to download the document, and for PDF files, it enables you to highlight text
passages, and add comments and notes.

Reference Details

Full View: Links to URL and Uploaded File
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Organizing references with Projects
You can create projects in RefWorks. Projects enable you to maintain separate reference collections for different research
projects.

To manage projects:

1. Select the arrow next to your project in the header and select Manage projects.

The My Projects page appears:

2. To create a new project, select Create a new Project. The following appears:

1. Enter a name for the project

2. Click Save. Now the project is added to the list of projects. You can navigate between projects from the Project
Menu at the top of the page.

3. To rename or delete a project select Actions > Rename or Actions > Delete.

4. To set a project as the current project:

Manage projects

My Projects

Create a new Project modal
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Perform one of the following to set a project as the current project:

• From the Manage Projects page, select Actions > Set as Current Project for the project.

• Select the project name. The project is set as the current project and its page is opened.

The following import options are available with Projects:

When searching in a database and using the Direct Export to RefWorks feature and in Save to RefWorks (StR) you can
select one or more Project(s) to import.

You can share your projects with other users of RefWorks. This gives them full permissions within the project, including
adding, deleting, and modifying folders and references. Any shared owner of the project can delete the project, as long as it
is not the current project of any shared owner.

Sharing a project enables you to work collaboratively with other project owners when using RefWorks Citation Manager
(RCM). A document with citations from the shared project can be emailed between users to which each owner can
contribute. Each collaborator works on the document separately and then emails it to the other owners for further work,
rather than multiple users simultaneously editing the document.

Import into multiple Projects

Sharing Projects
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You share a project by selecting Share this Project:

• From the Project Menu:

• From a project’s Actions button on the My Projects page (Project Menu > Manage Projects):

The Project Sharing Settings page appears, displaying the people with whom the project is shared.

The following actions are available from this page:

Reference IDs within a project are unique. Therefore, when you add a reference to a shared project, it may receive a
RefID that is not consecutive to the last RefID of a reference you created.

Note

Share Project from Project Menu

Share Project from Action Button

Project Sharing Settings
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• To share the project with a member, enter an email address in the Invite Members to Join field and select Done.

• To unshare the project with a member, select Remove next to the member’s email address and select Done.

• To unshare the project with all members, select Unshare Project.

To copy references or copy/move Folders from one Project to another:

To copy references from one Project to another Project:

1. Select the references you would like to copy to another Project.

2. Navigate to Assign action.

3. Under Assign to Project, click Copy.

4. In the the Copy selected references to another project modal, select which Project you would like to copy references.
You may choose to select current Project, this will duplicate your selected references in the same Project, with new
Ref IDs and click Copy.

5. Your selected references are unchanged in your current Project and are now created as new references in your
destination Project; they are assigned new unique Ref IDs.

To copy/move Folders from one Project to another Project:

1. In My Folders section, click on the three dots more options... next to Folder name and click to either Move or
Copy action

2. Follow steps in modal to complete copy or move actions.

3. When moving folder from one Project to another, references in current Project will remain, but they will no longer be
assigned to the Folder you are moving.

4. When Copying Folder, the Folder remains unchanged in original Project and is created new in destination Project.
References in destination Project will be assigned new unique Ref IDs.
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Organizing References by Folders
To manage the folders for one or more references:

Select the references and select Assign. You can assign the selected references to an existing or new folder or remove
them from a folder. You can also copy selected references to another Project.

Folders appear in the My Folders tab in the Navigation area. The number of references in a folder appears after each
folder name.

When the My Folders tab is expanded, you can drag and drop references to a folder. In addition, you can use this area to
add a folder or a subfolder, or rename, delete, or share a folder. You may also Move or Copy the folder to another Project
or Find Duplicates in the folder. There is no limit for number of folders, but subfolders can be up to three levels deep, for
example: main > sub1 > sub2 > sub3.

Assign References Options

Additional Folder Actions

Ex Libris, Part of Clarivate 20



Organizing References by Tags

To manage the tags for one or more references:

Select the references and select Add Tags. You can associate the selected references with an existing or new tag or
remove their association with a tag.

Use the Tags tab on the left navigation menu for quick search.

Use Bulk edit to change Tags info for multiple references at once.

Use Advanced search to find refrences based on Tags details.

You can also manage tags when editing a reference in the Reference Editor.

Editing References
• To edit a single reference - normal view: Select the reference in the Main area. This opens the reference details in

the Reference Editor. Select the edit icon

, edit the reference, and select Save. If you have defined any custom fields (see Configuring Basic Information), you
can add or edit them as well. For more information, see Manually Adding References.

When configured by your institution, you can add full text to a reference by searching for the reference in your local
library catalog. When you find an item you want to add to RefWorks, select Send to > RefWorks on the item page, or
download the text and upload it to the reference. To open your library's catalog from within RefWorks, when editing the
reference select Full Text Search (your institution may have renamed this link).

• To edit a single reference - full or citation view: Select any field in the reference to open the Reference Editor
directly in edit mode (you do not have to select the edit icon).

A rich-text edit bar is available when you select contents within certain text fields (including Title, Alternate Title, Abstract,
Notes, and any custom fields that you added to RefWorks).

• To edit references in bulk:

1. Select one or more references and then select Tools > Bulk Edit. The Bulk Edit page appears.

Rich Text Edit Bar
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2. Optionally, select to edit all references and not only the references you selected in step 1.
3. Select whether to add a field, delete a field, or replace part of a value in a field.

◦ Add: either add a field or add to the electronic source fields.
▪ Add a field: select Add, select the field name, enter the value, and select what to do if the field already

contains a value: leave the value alone, overwrite the value, or append the new value to the existing value.
You cannot append a date field. Select Add Data and select Yes in the confirmation dialog box.

▪ Add to the electronic source fields: select Add, select Add to electronic source fields, enter values for
Source Name, Source DB, URL, and/or Date Retrieved. Select what to do if the field already contains a
value: leave the value alone, overwrite the value, or append the new value to the existing value. Select Add
Data and select Yes in the confirmation dialog box.

◦ Delete: select Delete, select the field, select Delete Data, and select Yes in the confirmation dialog box.
◦ Replace: select Replace, select the field, enter the string to replace - you can select whether to match case and/

or match a whole word only - and the new string, select Replace Data, and select Yes in the confirmation dialog
box.

Duplicating References
If you are working on several sections is the same source material, it is helpful to be able to duplicate a reference to save
time and only have to change a few fields.

To duplicate a reference:

1. Select the reference you would like to duplicate.
2. In the Reference pane, click on the Create a duplicate icon.

Bulk Edit

You cannot use regular expressions of any kind in either string: only simple text strings. Every instance of the matching
string in the selected field is replaced with the new string.

Note

Attachments are not automatically duplicated and must be attached, if needed.

Note
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You may also create a duplicate by opening the Reference Editor pane and clicking on Create Duplicate.

3. Make changes to any field in the Reference Editor and click Save.
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4. Your reference is now duplicated with changes you have made.

Finding Duplicate References
If you have many references or you have added references in bulk from several sources, it can be helpful to have
RefWorks find any duplicates in your collection..

To find duplicate references:

• When searching for duplicates in entire Project, folders you own are included in the search, but folders shared with
you by another owner are omitted. You may search within each shared folder to find duplicates.

• Find Duplicates is available in shared folders when the user has “can modify” access. When searching in shared
folder, you can delete duplicates and the folder will then be updated with your changes for all users with access.

• RefWorks will display up to 100 original references per page in search results, plus all associated duplicates.

Note
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1. When in a Project select Tools > Find Duplicates.

OR
In the left navigation select Duplicates and then Find Duplicates.
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To look for duplicates in a specific folder or sub-folder, in the My Folders tab in left navigation, select Find
Duplicates in the folder action list.

2. Select how you would like RefWorks to prioritize finding your duplicate references by choosing Primary reference
determined by:

a. Completeness - Reference that has the most information available – RefWorks will choose the reference where
most metadata fields are populated.

b. Newest - Reference that was most recently added.

c. Oldest Reference that was added first.

3. Select your Matching Settings:

a. References must match exactly – In this method, the selected fields must match exactly. RefWorks ignores
casing, special characters, and the order of Author names.
If Author, Year, ISBN, ISSN, DOI or Page Number field(s) is/are chosen in conjunction with Title, RefWorks
also includes elements that appear empty. For example, selecting Title and Year where Title is found to be a
match, but Year is blank in one record and populated in another, will result in a match.

b. References that are similar - In this method, RefWorks weighs data for similarity for selected fields. If enough
items are similar, RefWorks will suggest a match.

Note: If you select Year, ISBN, ISSN, DOI, or Page Number, close matches will appear for those references where an
absolute match is found in the selected fields.

If Author, Year, ISBN, ISSN, DOI or Page Number field(s) is/are chosen in conjunction with Title, RefWorks also includes
elements that appear empty. For example, selecting Title and Year where Title is found to be a match, but Year is blank in
one record and populated in another, will result in a match.

4. Select the fields you would like to use; Title, Author and Year fields are pre-selected, but not required.

5. Click Find Duplicates. You will be informed that a deduplication request has started and will see a Finding
duplicates progress message in left navigation under Duplicates. You are not required to stay on this page or be

If you are in a specific folder or sub-folder, RefWorks will search for duplicates in that location.

Note

RefWorks “References that are similar” match is based on the Levenshtein Algorithm.

Note

Ex Libris, Part of Clarivate 26

https://people.cs.pitt.edu/~kirk/cs1501/Pruhs/Spring2006/assignments/editdistance/Levenshtein%20Distance.htm


logged into RefWorks while the process is running. The deduplication time varies based on the number of records and
match criteria, and will run in its entirety until it is complete.

If you are searching for duplicates in a shared folder, you will first see the following message, with a choice to
abandon or proceed.

6. After the deduplication request is completed, you can click on the Process completed See results link in left
navigation under Duplicates.

7. If any duplicates are found, they are indented, marked with red bar and pre-selected to make them easy to identify.

Any time after performing a Find Duplicates search, you can click on See last results to view the most recent
Duplicate References search results.
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You may choose to move all duplicate references on the current search result page to trash, or move all duplicate
references on all search results pages to trash.

The Find Duplicates how-to video can be viewed here.

Restoring Deleted References
If you deleted a reference from any folder or tab other than the Trash folder, you can restore it. To restore a reference go to
the Trash folder, select the references to restore, and select Restore.

Copying References from RefWorks to Your Document
When citing your references in a document, such as Microsoft Word or Google Docs, you can use RefWorks to format one
or more of your references for easy insertion into the document. You can insert a single reference or multiple references,
and you can insert them inline and/or as a bibliography. You can select an out-of-the-box citation style (RefWorks or CSL
style) or create your own style.

To manage styles, see Managing Citation Styles.

Restore Selected References Button
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It is easy to create references in RefWorks to copy to your document, but it is even easier to add references while working
in your document using a RefWorks add-on: In addition, you can manage references in a document using one of these add-
ons (delete, re-add, re-style, and so forth).

Use RefWorks Citation Manager (RCM) to add and manage your document's references while working in Microsoft Word
or Google Docs. See Using RefWorks Citation Manager.

To create a bibliography from one or more references:

1. While viewing a list of references, select the desired references (or select none to use all references) and select
Create Bibliography > Create bibliography. The following page appears:

2. Optionally select a different citation style. By default, the bibliography appears in the last style you used in RefWorks.

There are three drop-down lists that help you find styles: Recent Styles, a custom list, and Institutional. You can mark
a style as a favorite by selecting the star icon next to the style in a list. The style then appears in the Favorite styles
drop-down list, which appears if there is at least one style marked as a favorite. To remove a favorite from the list,
clear the star icon. The style is removed from the Favorites list when RefWorks is refreshed.

Create Bibliography
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3. Select Copy to Clipboard and paste it into your document.

To insert one or more inline citations (with or without a bibliography).

1. While viewing a list of references, select Create Bibliography > Quick Cite. A dialog box appears.

2. Select a citation style and select Continue....

Favorite Styles

Bibliography numbering and sorting is limited to 2000 references when using RefWorks citation styles. CSL styles
numbering and sorting is limited to 500 references. After the limit is reached, numbering and sorting restarts.

Note

If you require numbered references, we recommend creating citations and a bibliography within Word or Google
Docs. Using Quick Cite, you must enter numbers or correct them manually in your document.

Note
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3. To insert all citations, select Continue to bibliography.

Quick Cite, Citation Style Tab

To select specific citations, select the relevant citations and select Continue to bibliography.

Note
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4. Select Copy to Clipboard and paste it into your document.

Quick Cite, Insert Citations Tab
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Sharing References and Working with Shared References
You can share folders of references with specific users and/or (when enabled) all other users at your institution and can
view folders of references that are shared with you or your institution. You can view the references that have been shared
with you, and in some cases add comments or change the references. If you want to edit or export references that have
been shared with you, you must first copy them to your own reference folders.

Sharing Folders of References

To share folders:

1. Select Share > Share folder

OR in the Sharing area of the Reference Organization, select Share a folder;

Quick Cite, Bibliography Tab
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OR in the My Folders area select Share folder in the row action list.

The Sharing Settings dialog box appears.

2. In the Settings for area, select the folder to share.
3. In the Settings for area, select whether to share the folder only with the email addresses you enter in the Shared

with area, or with all users at your institution. You can change this at a later time.
4. In the Public URL area, select Create Public URL to create a URL that you can use to share the contents of folders

and sub-folders with others who do not have a RefWorks account.

5. Select Remove URL to delete the URL and remove public access to the folder.
6. In the Shared with area, enter the email addresses with which you want to share the folder. For each address, select

whether the user:
◦ Can read – Read references only.
◦ Can annotate – Read and add comments and highlights to references.
◦ Can modify – Add and remove references, add notes to references, and read and annotate attached supported

PDF files.

You can optionally enter a message to the user. The user receives an email notifying them about the invitation.

You can view users with whom you have already shared the folder, and can change or remove their access.

Sharing Settings

Users who view publicly shared folders with the URL have limited access:
◦ Access is read-only – references cannot be edited, added, or deleted.
◦ References may be exported to a file.
◦ Bibliographies can be created from any citation style available, except user custom styles or Institutional

styles.

Note
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7. When you are done, select Done.

To unshare the folder at any time, select Unshare Folder on the Sharing Settings dialog box and select Yes in the
confirmation dialog box.

Working with Shared Folders of References
When a folder is shared with you, you receive an email indicating this. You can view the folder in the Sharing tab in
RefWorks. All folders shared with you from a single institution are grouped together.

To view the references in a shared folder, you must accept the invitation: select Join in the folder's row.

The folder appears in your Reference Organization in the Sharing area. All tags for references in this folder are added to
your list of current tags.

• You can view the references and citations of shared folders. When enabled by the person who shared the folder, you
can also add comments and notes to the citations or even remove or add citations to the references.

• To export these references or to synchronize shared citations with Dropbox (when enabled by your institution, see
Configuring Site Settings), you must copy the references to your own list of references: drag and drop the references to

All Folders Shared by ProQuest University

Folders Shared by ProQuest University
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a folder or select Assign to Folder.
• You can remove your own access to a shared folder using the action menu in the folder's row. If you remove your own

access to a shared folder, any tags that are associated only with references in that folder are removed from your list of
tags.

Exporting References to a File
You can export your references so that another user can import them without logging in to your account, or in order to
import them to another citation manager. Also see Importing References.

To export references:

1.

2.

3. Export file

1. Select whether to export all references in the current folder / search results or only selected references.

2. Select the output format: BibTeX, BibLaTeX, RIS, tab-delimited, or XML.

3. Select the output ID: default, authoryeartitle string, or Ref ID only

4. Select Export. The references are exported, including their field names and Ref ID. In a tab-delimited file, the first row
contains the field names.

Navigate to the folder you want to export, or from All References, or from any search results, select Share > Export references.
The Export references dialog box appears.

Export references modal
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Exporting Attachments
You can export your attachments from the cloud in several ways.

Exporting from a specific reference record

1. Click on the reference in library list to open the Reference Preview panel on right
2. In Reference Preview panel

1. Click to read the attached PDF, which will open the PDF in the Reader
1. On top menu, click to Print, or
2. Click to Download

2. If attachment is not a PDF which can be Read in Reworks, click to download

Exporting from specific Folder, or selected group of references

1. When in specific folder, or when specific references are selected, on Reference and Tools Actions menu, click Share
-> Export Attachments

2. Note selection on the Export attachments modal and proceed to Export

Exporting all attachments

1. On Reference and Tools Actions menu, click Share -> Export Attachments
2. Ensure all references option is selected and proceed to Export

Additional References
• Managing Citation Styles
• RefWorks Overview

If you synced your account with Dropbox, you may find all your attachments in your Dropbox account. To sync with
Dropbox, see this article.

Note
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